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This document contains important information specific to Microsoft Hellbender Trial Version 1.01.

The retail version of Hellbender has the features of the trial version, plus many more:
· 8 planets with hidden chambers, numerous game play objectives, and 3 unique playing fields.
· Three full net play levels for multiplayer games.
· A Redbook Audio musical score.

Notes and General Troubleshooting

· If you are playing the Microsoft Hellbender Trial Version 1.01 directly from a compact disc, you cannot save
games, resume games, or save options.

· If you are playing the Microsoft Hellbender Trial Version directly from a compact disc, when closing the 
game, you will receive an "Unable to open Score.dat" error message. This is because you cannot write data 
files on a compact disc. Please ignore the message. After you click OK, the game will close normally.
If you are playing Hellbender from your hard disk, you will not receive this error message. 

· If you are playing Hellbender with a joystick and have System Agent events or other events scheduled to 
run while your system is idle, these events may occur during game play because a joystick is not recognized
as a standard interrupt device, such as a keyboard or mouse. To prevent these events from occurring, 
disable them before you start Hellbender. Or, if one of these events occurs, move your mouse or press a 
button on the keyboard to return to the game screen.

· Trial version 1.01 players can play multiplayer network games only with other players who have trial version
1.01. Players with trial version 1.0 should upgrade to trial version 1.01 to play with version 1.01 players. To 
determine which version of the game you have, right-click Hellbndx.exe, and then click Properties. You can 
download trial version 1.01 from: http://www.microsoft.com/games/hellbender. 

· Retail version players can play network games only with other players who also have the retail version of 
the game.
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A. License Agreement

Reproduction and/or redistribution of this trial version is permitted for non-commercial, personal, and testing 
purposes only. Any other use is prohibited.

By copying or using this Hellbender Trial Version, you indicate your agreement to the terms of this license 
agreement. If you do not agree to the terms herein, you are not authorized to copy or use the Trial Version.

The Hellbender Trial Version, including any images, photographs, animations, video, audio, music and text 
incorporated in the Trial Version, is owned by Microsoft or its suppliers and is protected by United States 
copyright laws and international treaty provisions. Except to the extent expressly licensed herein, all rights are 
reserved to Microsoft and its suppliers. You may not reverse engineer, decompile, or disassemble the Trial 
Version.

Limited Warranty and Limitation of Remedies



NO WARRANTIES. To the maximum extent permitted by applicable law, Microsoft expressly disclaims any 
warranty for the Hellbender Trial Version. The Trial Version and any related documentation is provided "as is" 
without warranty of any kind, either express or implied, including, without limitation, the implied warranties of 
merchantability or fitness for a particular purpose. The entire risk arising out of use or performance of the Trial 
Version remains with you.

Microsoft's entire liability and your exclusive remedy, at Microsoft's option, shall be the cost of the Trial Version 
or its replacement with another copy of the Trial Version. To the maximum extent permitted by applicable law, in
no event shall Microsoft or its suppliers be liable for any damages whatsoever (including, without limitation, 
damages for loss of business profit, business interruption, loss of business information, or any other pecuniary 
loss) arising out of the use or inability to use this Microsoft product, even if Microsoft has been advised of the 
possibility of such damages.

Because some states/jurisdictions do not allow the exclusion or limitation of liability for consequential or 
incidental damages, the above limitation may not apply to you.

B.  Hardware and System Requirements and Recommended Features

To play the Microsoft Hellbender Trial Version, you will need:

· Pentium 75 with local SVGA bus video, 256-color display.
· Microsoft Windows 95.
· 4X CD-ROM drive to play from a disc.
· 8 MB of memory (RAM).
· 40 MB of available hard disk space to play Hellbender from your hard disk.
· 15 MB of available hard disk space to play from a compact disc.
· Sound board plus speakers or headphones to hear audio.
· 14.4 Kbps modem for head-to-head play.
· DirectX 2.0.

Recommended:

· Pentium 90 with local SVGA bus video, 256-color display.
· 16+ MB of memory (RAM).
· 40 MB of available hard disk space to play Hellbender from your hard disk.
· 15 MB of available hard disk space to play from a compact disc.
· 3D accelerated graphics card.
· Microsoft Mouse or compatible pointing device.
· Microsoft SideWinder 3D Pro joystick.
· 28.8 Kbps modem for head-to-head play.

C.  Installation Notes

Important: To play the Hellbender Trial Version, you must have DirectX 2.0 installed on your computer. If you 
attempt to install Hellbender and get an error message (for example, "Cannot find Ddraw.dll"), you need to install
DirectX files.

· To install DirectX files from the World Wide Web
1. Download "Dxextract.exe" for U.S. drivers.
-or- 
Download "Dxfull.exe" for a complete set of all DirectX drivers.
DirectX automatically decompresses and is installed on your machine.

· To install DirectX from a compact disc
1. Copy "Dxfull.exe" from the disc to your computer.
2. Double-click the Dxfull.exe icon and follow the instructions.
-or- 
If DirectX is uncompressed on your disc, you can double-click the Dxinst.exe icon.



· Hellbender requires Microsoft Windows 95. To purchase a Windows upgrade, see your local retailer. 
Hellbender does not run on Windows NT.

· To play Hellbender from a compact disc
Run Hellbndx.exe.

· To download the Hellbender Trial Version from the World Wide Web
Locate the trial version on the Microsoft Games home page, at http://www.microsoft.com/games.

· To remove the Hellbender Trial Version 1.01 from your hard disk
1. Delete the folder where you installed the Hellbender Trial Version 1.01.
2. To delete the shortcut to the folder where you installed the Hellbender Trial Version, click the Start button,

point to Settings, and then click Taskbar.
3. Click the Start Menu Programs tab.
4. Click Remove, and then locate the Hellbender Trial Version.
5. Click Hellbender Trial Version, and then click Remove.

Troubleshooting Microsoft Hellbender Setup

· Hellbender requires Microsoft Windows 95. To purchase a Windows upgrade, see your local retailer.
· Hellbender requires 40 MB of available hard disk space to run from your hard drive, and 15 MB of available
hard disk space to run from a compact disc. 

Note: Hellbender does not run on Windows NT.

D.  Audio Troubleshooting

If Hellbender does not play sound properly, please use the following list of troubleshooting steps.

· Verify that your speakers and Windows 95 volume control are enabled and turned up. Also, be sure 
that you do not have Mute Sound checked on the Options menu.

· Verify that Windows 95 can play .wav files
1. Click the Start button, point to Settings, and then click Control Panel.
2. Double-click the Sounds icon.
3. Try to play a .wav file.

· If Windows 95 is not able to play a .wav file, check to see that a sound driver is enabled
1. Click the Start button, point to Settings, and then click Control Panel.
2. Double-click the System icon.
3. Click the Device Manager tab.
4. Click the plus sign next to Sound, video and game controllers.
5. If there is no Sound, video and game controllers entry or you have no sound card listed under this entry, 
contact the manufacturer of the computer or sound card and request help for reinstalling the sound card 
drivers.

· If you are able to play a .wav file in Windows 95, ensure that sounds are enabled and recognized in
Hellbender

1. Start Microsoft Hellbender.
2. On the Options menu, click Settings, and then click the Sound tab.
3. Verify that the Play Sound Effects, Play Music, and Play E.V.E. Voice Over check boxes are checked.
4. Verify that Hellbender recognizes a sound card by looking for a sound card entry in the Sound Card box.
5. To see if Hellbender will play a sound file, click Test.

· If sound in Hellbender seems clipped or delayed, try the following troubleshooting steps
1. On the Options menu, click Settings, and then click the Sound tab.
2. To display Advanced Settings, click the Advanced Settings check box.



3. If the sound is choppy or clipped, increase the number of buffers slightly. If there is a delay in the sound 
effects, decrease the number of buffers slightly. 

4. To apply the new settings and hear the results, click Test.
5. If the sound is still clipped, increase the buffer length slightly, and then click Test. If you decrease the 

buffer length too much, the sound will seem choppy.
6. Continue to experiment until the sound is smooth and timed appropriately.
You can always restore original settings by clicking the Default button.

E.  Video Troubleshooting

In the following topics, the term "game resolution" refers to the game screen resolution that you can set in 
Hellbender's Settings dialog box. The term "screen resolution" refers to the Windows 95 desktop screen 
resolution. 

General Video Troubleshooting

· If you experience display problems while playing Hellbender, you may have a problem with your video 
driver. You can still play Hellbender, but may not be able to play in Full Screen mode without a menu bar. To 
continue playing, change your game resolution in Hellbender's Settings dialog box.

To change your game resolution
1. In Hellbender, click Settings on the Options menu.
2. Click the Graphics tab.
3. Set Game Resolution to one of the following: 640 x 480, 320 x 400, or 320 x 200. Then, contact your 

video card manufacturer for an updated driver.

· Your computer must display at least 256 colors to run Microsoft Hellbender.

To display 256 colors in Windows 95
1. Click the Start button, point to Settings, and then click Control Panel.
2. Double-click the Display icon.
3. Click the Settings tab.
4. Under Color Palette, click 256 Color.
5. Click OK.

If you don't have the necessary 256-color driver, or if you aren't sure that your video card supports 256 
colors, contact your video card manufacturer.

· If you experience display problems, contact your video card manufacturer for the latest DirectX 2.0 drivers. 
If you continue to experience problems with DirectX 2.0 installed, please see the following procedures: 

If you experience display problems after you install DirectX 2.0, try these troubleshooting steps
1. Click the Start button, point to Settings, and then click Control Panel.
2. Double-click the Display icon.
3. Click the Settings tab.
4. Click Change Display Type to display the Advanced Display Properties dialog box.
5. Click the Adapter tab. If there is no Adapter tab, see the next set of steps below (titled If your screen is 

unreadable ...).
6. In the Refresh Rate box, change the refresh rate, and then click OK.

If your screen is unreadable and you are unable to follow the preceding steps, try the following 
troubleshooting steps
1. Restart your computer in safe mode by pressing F8 when you see the message "Starting Windows 95."
2. Click the Start button, point to Settings, and then click Control Panel.
3. Double-click the Display icon.
4. Click the Settings tab.
5. Click Change Display Type to display the Change Display Type dialog box.
6. Under Adapter Type, click Change.



7. In the Select Device dialog box, select the DirectX-compatible video driver suggested by your video card 
manufacturer. If you do not have a DirectX-compatible video driver, contact your video card manufacturer 
for an updated video driver.

8. Restart your computer to apply the change you have made, and then start Hellbender.

· If you are using UNIVBE 5.1, you will need to disable it before playing Hellbender or the game will not 
function. Be sure to re-enable UNIVBE 5.1 when you are finished playing Hellbender.

To disable UNIVBE 5.1 before playing Hellbender
1. Click the Start button, and then click Run.
2. In the Open box, type sysedit
3. Click OK. A number of windows will appear. 
4. Click the title bar of the window labeled Autoexec.bat.
5. At the beginning of the line that lists UNIVBE 5.1, type REM followed by a space -- for example, "REM 
UNIVBE 5.1."
6. On the File menu, click Save. 
7. On the File menu, click Exit.
8. Restart your computer to apply this change, and then start Hellbender.

To re-enable UNIVBE 5.1 after playing Hellbender
1. Click the Start button, and then click Run.
2. In the Open box, type sysedit
3. Click OK. A number of windows will appear. 
4. Click the title bar of the window labeled Autoexec.bat.
5. At the beginning of the line that lists UNIVBE 5.1, delete "REM."
6. On the File menu, click Save. 
7. On the File menu, click Exit.
8. Restart your computer to apply this change.

· If certain objectives in the Navigation computer are truncated and difficult to read in Full Screen mode with 
the menu bar, press F4 to return to Full Screen mode or to play in a window.

· If you are in Cockpit view and change your screen resolution, your screen may turn black. If this occurs, 
press F4 repeatedly until the game screen returns.

· To permanently set your display mode to Full Screen or windowed mode throughout a game, you must 
select or clear the Full Screen check box on the Quick Configuration screen before starting a game. You can 
also press F4 during a game to change your display mode, but you will need to press it each time you start a 
new level or reenter a game after dying to change the mode again. 

· If you switch to Full Screen mode and the Hellbender menu bar is still displayed at the top of your screen, 
reinstall DirectX 2.0. If the problem persists, contact your video card manufacturer for the latest driver.

3-D Accelerated Video Cards

· If you have a 3-D accelerated video card and you receive an error message saying that your display 
adapter is missing features when you select Use Hardware Accelerator on the Graphics tab in the Settings 
dialog box, you need to obtain the latest driver from your hardware manufacturer.

To continue playing without an updated driver, clear the Use Hardware Accelerator check box.

· Hellbender supports 3-D accelerated video cards via Direct 3D. However, many of these cards are still in a 
preproduction state, and you may experience problems when using them. For updated drivers, please contact 
your hardware manufacturer.

· When you play Hellbender in low game resolutions (320 x 200 and 320 x 400), with the Show Sky Texture 
check box cleared and other features on the Graphics tab in the Settings dialog box set to low, you may 
experience display problems. To avoid this, play in a higher game resolution, such as 640 x 480, and/or check 
the Show Sky Texture check box and set other graphics features to high.



· If you receive the message dialog "End without saving?" and then press F4 or your screen saver starts, the
screen will turn black. If this happens, press Y to exit, or press N or ESC to continue playing.

· Hellbender cinematics are best viewed if your desktop color palette is set to less than true color (24- and 
32-bit color). If you are playing in either of these palettes, in either windowed mode or Full Screen mode with a 
menu bar, restart Hellbender, and on the Quick Configuration screen, select the Full Screen check box. Or, 
change your color palette to high color (16-bit) or 256 color.

Troubleshooting Specific Video Cards

· If you are using any of the following cards or processors, you may experience problems when playing 
Hellbender. If you experience any of the following problems, please contact your hardware manufacturer for the 
latest DirectX 2.0 video drivers:

Weitek processor: Unexpected results.
Number 9 Imagine 128 Series 2 video card: General protection fault.
Diamond Speedstar Pro: Black screen/frozen screen.
Matrox Impression: Display problems.
Diamond Stealth VRAM: Monitor flicker; while playing in 320 x 200 game resolution and using turbo thrust, a

blue and white horizontal bar appears over the hand in the cockpit.

· If you are using a Diamond Video 3200 card, you may experience poor performance and receive the 
following error message: "Cannot go to Full Screen." To avoid this, play Hellbender in any resolution in a window
with a menu bar. 

In addition, there is no DirectDraw-compatible driver supplied with this card. Contact your hardware 
manufacturer for an updated driver.

· If you are using a Diamond Stealth VRAM video card and playing Hellbender in Full Screen mode without a
menu bar, in some cases exiting the game may reset your Windows desktop to 640 x 480 screen resolution. 

To reset your screen resolution
1. Click the Start button, point to Settings, and then click Control Panel.
2. Double-click Display.
3. Click the Settings tab.
4. Under Desktop Area, drag the slider.

· The SiS 6205 video card is not compatible with Hellbender. To play Hellbender, you will need to use a 
different video card.

E.  Hardware and System Compatibility

Optimizing Performance on Minimum-Configuration Machines

If you have a computer with a Pentium 75 processor and 8 MB of RAM, the following steps may improve 
performance:

· Be sure that you are not logged on to a network.
· Close any open applications.
· Run Hellbender in Full Screen mode.
· Switch your Game Resolution to 320 x 200.
· Reduce the detail levels in the Graphics Options dialog box. When you reduce the detail levels, you also 
affect the appearance of Hellbender. Make the following changes only if speed is the primary concern.

To modify options in the Graphics Options dialog box
1. On the Hellbender Options menu, click Settings, and then click the Graphics tab.
2. In the Game Resolution box, click 320x200. 
3. In the Shadow Detail box, click None.



4. In the Image Quality box, click Normal Quality.
5. In the Texture Detail box, click Low Detail.
6. In the Debris box, click None.
7. Make sure the Show Sky Texture and Hand In Cockpit check boxes are cleared.

Other Performance Issues

· Some hat switch joysticks exhibit the following behavior: When two joystick buttons are pressed 
simultaneously, the joystick interprets the multiple presses as a hat switch action. To prevent this, press only 
one joystick button at a time.

· Hellbender only recognizes Joystick 1 in the Joystick Properties dialog box. If you have more than one 
joystick, be sure that the joystick you want to use is configured as Joystick 1.

G. Setting Up and Troubleshooting Internet Games

· Due to high Internet traffic, it is recommended that you limit multiplayer Hellbender Internet games to three 
players. Four-player Hellbender Internet games are possible, but it is highly recommended that all four players 
use the same Internet service provider and 28.8 Kbps modems.

· You can play Hellbender Internet games with three players, regardless of the Internet service providers the 
players are using, if all players are using 28.8 Kbps modems. Players with 14.4 Kbps modems may experience 
latency problems in three-player games.

· If you access the Internet via a proxy, you will not be able to participate in a multiplayer Internet game.

· To host a multiplayer Internet game, you need to tell the players joining the game what your IP address is 
before they can join. To join a multiplayer Internet game, you need to obtain the IP address of the player hosting
the game before you can join.

To confirm your IP address
1. Click the Start button, and then click Run.
2. In the Open box, type winipcfg
3. In the IP Configuration dialog box, click your server type in the drop-down list box -- for example, click 

PPP Adapter. The number now listed in the IP Address box is your IP address. When you are hosting a 
Hellbender Internet game, you need to give this address to other players before they can join the game. 

To start a multiplayer Internet game
1. Start Microsoft Hellbender.
2. On the Quick Configuration screen, click the Multiplayer button.
3. In the Available Connections box in the Multiplayer Connection Setup dialog box, click Internet (TCP/IP) 

connection. 
4. In the Game Sessions dialog box, type your callsign (10-character maximum).
5. To host a game, click Start A New Game.

--or--
If you want to join a game someone else is hosting, click Specify an IP Address in the Select Existing 
Game box, click Next, and then type the IP address of the host in the Specify Host Name or IP Address 
dialog box.

Internet Troubleshooting

· If you are not running a double-byte character set (DBCS) supported version of Hellbender, but are playing 
a multiplayer game with someone who is running a DBCS supported version of the game, you will receive ASCII
text from that player in the Game Sessions and Gathering Players dialog boxes. To communicate with players 
who are using a DBCS supported version of the game, use a different method for chatting. 

· If you are the host of an Internet game and you click Back at the Gathering Players dialog box, and then 
click Next at any time in the Game Sessions dialog box, you will receive the message "Connection failed." 



If this occurs
1. Click OK, and then click Back in the Game Sessions dialog box. You will return to the Multiplayer 

Connection Setup dialog box.
2. Select Internet (TCP/IP) Connection again, and then click OK.
3. Continue creating a new game. 


